java 8 update 151 或更高版本默认开启jce

Oracle Java

Java 8 Update 151之前

对于Java 8 Update 144或更低版本,你需要自己安装 Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy 文件:

  1. 这里 下载unlimited strength JCE policy文件
  2. 提取下载文件
  3. 用下载的 unlimited strength policy JAR文件替换$JAVA_HOME/jre/lib/security目录下原文件

java 8 update 151 或更高版本、

The Unlimited Strength Jurisdiction Policy默认是包含在jdk中的,不过默认并不开启。所以,如果你要开启的话需要编辑$JAVA_HOME/jre/lib/security中的java.security文件,将下述配置解除注释:

crypto.policy=unlimited

Java 9

默认开启

OpenJDK

默认开启

0 0 投票数
文章评分

本文为从大数据到人工智能博主「xiaozhch5」的原创文章,遵循CC 4.0 BY-SA版权协议,转载请附上原文出处链接及本声明。

原文链接:https://lrting.top/backend/2477/

(0)
上一篇 2021-11-27 21:14
下一篇 2021-11-27 22:56

相关推荐

订阅评论
提醒
guest
1 评论
最旧
最新 最多投票
内联反馈
查看所有评论
SirRic
7 月 前

dark web market links dark market 2022

1
0
希望看到您的想法,请您发表评论x